Having problems with the mail transfer tool

I’ve been trying to migrate my clients’ emails using the process discussed here, but I keep getting an error message saying that the authentication failed for the new email address hosted with Sitejet.

I know that the login details for the source emails are correct and I know that the email I created in Sitejet is correct, so I can’t figure out why it’s not working properly.

I’ll also email a screen recording of what happens when I try to use the tool to help@sitejet.io since it contains sensitive client information.

@Shaina_Nacion, thanks for reaching out :slight_smile:

I just checked your video and it’s important that you activate the domain (set usage to “Publish” or “Email only”) as well as the email services by checking the email checkbox for the domain.

I specified this information in the help article - Step 3: Mail Transfer Tool - Sitejet Help

Hope that helps :slight_smile:

Awesome! Thank you so much for clarifying. That seems to have worked.

1 Like

Great! Happy to hear that :raised_hands:

@Franzi I was able to migrate one email yesterday, but now I’m trying to migrate the rest, and I’m getting the same error message again. I double-checked that the domain was set to “email only” and that email services and SSL were checked, but it still gave me the same error message. I even tried switching the domain to “publish” but it did not resolve the issue.

I’m kind of at my wits and and can’t figure out why this process would suddenly stop working!

@Shaina_Nacion, thanks for getting back to me.

It is still the same client? Do you try to transfer all email accounts with a mass transfer? Is it possible that one or more passwords are not correct? Are all email accounts created in Sitejet? Is it the exact same error message you had before?


  • Yes, it’s the same client (Saint Michael’s)
  • I tried using the mass transfer and when that didn’t work I tried individual addresses
  • I tried with multiple accounts, so I find it unlikely that all of the accounts I tried had the wrong password. Also, the error message said the authentication problem was with the Sitejet server, not the source server.
  • Yes, all the email accounts are created in Sitejet
  • Yes, it is the exact same error message I had before

I’ve recorded another screen capture, so I’ll email that to you as well.

I checked the video and the email accounts you want to copy to Sitejet need a counterpart in our system. It’s important that you create mailboxes. Copying email addresses to forwardings does not work for the Mail Transfer. It needs an account where the existing mails can be copied to.