Remove "" on CNAME

Hi, i am having a lot of issues because of “” in webmail, MX records, CNAME and All, because for a white label solution it doesn’t make any sense … so please on priority remove this default domain “” and let everyone use their own.


1 Like

Hello @mughal

There is already a feature request that covers “parts” of this request.

Webmail on Custom Domain - #18 by Andre

Therefore, I would alter this request for the DNS settings.

Aside from that, there is the possibility to have your own servers on Plesk or cPanel with the Sitejet Builder. You would be able to set everything up as you wish without “Sitehub”.

For more information, take a look here: :point_down:

@Andre i know i can use and customize with cPanel or Plesk but in my case i am not using either of these … i work only on the native sitejet web app, so for everyone else it’s a different case … i hope you understand and fix this ASAP

Hey @mughal of course I do understand. That was just a suggestion from me, that for these cases we now have the possibility to recommend another solution. :slightly_smiling_face: