Plesk | Publish status freeze in 60%

Hello,
I am trying to publish update a site today with Plesk sitejet, it has been impossible for me, the publish status bar only reaches 60% and it stops, I have worked until now without any problem for months, but today this happens, I have checked the server status (disk space, cpu, network) are fine.

Hey @Gmedinas Thank you for your post. Of course, we would love to help you on this matter. However, our support is limited to issues directly in the Sitejet Builder. We do not have access to the Plesk periphery.

I highly recommend, that you contact the Plesk support directly on this matter. Please use the support form to submit a new request: https://support.plesk.com/hc/en-us/requests/new

Please also let the users know the solution to the issue here, when this is resolved so others can find a guideline if they run into the same issue.

Thank you for your understanding.

Hello Gmedinas

Were you able to solve the problem? How did you resolve the problem?

Regards
Roberto

I have the same problem.

I have rebooted the server.
I have upgraded and updated the server.
I have patched to the latest application versions (such as plesk).

No change, still the same problem.

Checking hosting logs and debugging the browser, some static files are missing.


Please don’t ask me to contact the Plesk team. Sorry, I can’t hear it anymore. And if I look at the imprint, plesk and sitejet are the same company…

I really like your CMS solution! It’s great to work with. But I do think the dependencies are a bit of a problem.
My website is now half online. I can’t fix it. And the users of the website see this. I can’t do anything to fix it. I’ve already invested a lot of time. And when it will work again is unknown. I think it would be really helpful to have a restore function here, as the deployment process can be quite unstable.

and yes:

  • I do not have a disk space issue.
  • I have used different browsers.
  • I have used different internet connections.
  • I have used different devices.

Currently, we are on it and investigating.

I have the same problem. I’m using Sitejet since a couple of months now and what I found is that the publish functionality is really unreliable. I always have to test the website after publish to see if everything was created. Sometimes it only goes up to 60% progress and stays there forever.

In these cases I usually re-publish a couple of times and after the second or third try the website finally gets exported completely.

Right now I’m stuck with an unusable live website because even after the fourth publish it is not generating all necessary files (not even the home index.html file).

So I think this is an ongoing problem of the platform that a stable publish functionality is not really available. Cool product but bad that the ball is dropped here regarding the publishing.

Hey @anamay did you already get in contact with Plesk about this issue? If so, please let me know the ticket number so I can push your inquiry.

Hi Andre, I didn’t get in contact because it just looked to me as kind of a random and systemic issue. It is still occurring though.

It is not random. Really get in touch with them, refer to this thread and explain the issue as best as possible. You will then get a support and an update as well, when this issue gets a fix.