Content Importing not working

I have been trying for two days to collect content from websites that are already online.
I keep getting this error, and its not making sense. Any help is appreciated.

Hey @Aj_Pfeil

would you like to post one or two sides you try to collect from? I like to test it out myself.

Sure, I tried from and from my own agency website

I have been facing this issue recently as well. Just wanted to import the images and PDF files. But it didn’t work. Can this probably be caused by the original website platform? I think of any kind of “protection” or something?

1 Like

It’s possible. However, all the sites are Duda and I am positive I have imported from Duda before.

Hey @Aj_Pfeil thank you. I was able to reproduce that. There are, so far, no known limitations with any platform.

I also tested the export feature with other websites, from us and on other systems and it worked well.

We look into that.

1 Like

Thanks for the update.

Hey @Aj_Pfeil

The importer works fine, as far as I tested it. Probably, Duda might have changed something and there is no HTML content in those websites and everything is generated dynamically on page load.

The importer is not able to support these types of websites.

Maybe you can check that with Duda?

1 Like